Autor Subiect: apxs  (Citit de 2042 ori)

1vs1

  • Vizitator
apxs
« : Mai 06, 2007, 12:08:34 am »
tot incerc sa compilez niste midule cu apxs dar nu merge

/usr/local/apache/bin/apxs -cia mod_security.c

apxs:Error: Sorry, no DSO support for Apache available
apxs:Error: under your platform. Make sure the Apache
apxs:Error: module mod_so is compiled into your server
apxs:Error: binary `/usr/local/apache/bin/httpd'.


orice modul as incerca sa compilez cu apxs imi da eroare asta.
cei de facut.!?

Tomoiaga

  • Webmaster
  • ****
  • Mesaje postate: 921
  • Karma: +18/-9
    • Vezi Profilul
    • http://elvsoft.com
apxs
« Răspuns #1 : Mai 06, 2007, 12:43:55 am »
tre sa compilezi apache cu mod_so, cum scrie si in eroare.